2011年06月10日

WordやExcelを終了しようとするとエラーが表示される Part2

以前にもWordやExcelを終了する際にエラーが表示されるというケースを取り上げましたが今度は、似たようなものでも別バージョン。
"'acrobat pdfmaker office com addin'に関する重大な問題が発生しました" と表示されるケース。

Acrobatと同時にOffice用プラグインとして導入される、PDFmaker というプログラムから表示されているエラーです。
以下のMSのサイトによると、"Adobe PDFMaker は、Adobe Acrobat 5.0.5 に含まれています。Adobe Acrobat 5.0.5 は 2001 年 12 月にリリースされました。このバージョンの PDFMaker は、Microsoft Office XP で動作するように設計されています。Office 2003 および 2007 Office system との互換性はありません" とのこと。

つまり、Office2003以上で利用するなら、Acrobat6.0以上を使用してくださいってことですね...

終了時に出るエラー。いろいろあるもんですね。

<参照>
Adobe PDFMaker アドインがインストールされた Office プログラムを起動すると、エラー メッセージ "動作を不安定にするバージョンの Adobe Acrobat PDFMaker" が表示される
posted by クリック at 17:37| 東京 ☁| Comment(0) | TrackBack(0) | MicrosoftOffice共通 | このブログの読者になる | 更新情報をチェックする
この記事へのコメント
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント:

※ブログオーナーが承認したコメントのみ表示されます。

この記事へのトラックバック